DVBLink TVSource for QNAP platform now compatible with QTS 4.1.0

DVBLink TVSource for QNAP platform now compatible with QTS 4.1.0

Good news if you are using DVBLink on QNAP NAS devices, the new build of TVSource form the QNAP platform is compatible with QTS 4.1.0. Both DVBLink V4 and V5 are compatible with the ARM powered NAS so you can update your NAS firmware to QTS 4.1.0 and then update DVBLink TVSource to the latest build.

Details from the DVBLogic forum.

The latest released builds of DVBLink TVSource for QNAP ARM platform (10190 for v5 and 10206 for v4) are compatible with QTS 4.1.0.

DVBLink TVSource for x86_64 QNAP NAS models was already compatible with the previously released builds both for v4 and v5.

The upgrade sequence is the following:
– First upgrade NAS firmware to QTS 4.1.0
– Reboot NAS
– Then update DVBLink TVSource to the latest available build
– Reboot NAS

Share

Leave a Reply

Your email address will not be published. Required fields are marked *